Pokaż wyniki od 1 do 3 z 3

Wątek: Stream K20A1 check świeci, przyczyna nieznana

  1. #1
    Przyjaciel CKP
    Dołączył
    Jul 2004
    Imię
    Adam
    Auto
    Stream RN3 2,0
    Skąd
    Białystok
    Posty
    438

    Domyślnie Stream K20A1 check świeci, przyczyna nieznana

    Witajcie.
    Sorki, że piszę w dziale Civic ale jest pewnie bardziej popularny.
    Pacjent Honda Stream 2004 K20A1. Objaw – zapalająca się kontrolka check engine

    1. Historia.
    Pewnego dnia zapaliła się kontrolka check przy normalnej jeździe. Pojawiła się też odcinka na 3500 obrotów.
    Podłączenie skanera OBD2 pokazało kod P1259 – błąd obiegu systemu VTEC (Blok 1).



    Rozpoznanie wg netu – niski poziom oleju w silniku (na miarce mam prawie max), zatkane sitko i należy wymienić uszczelkę z sitkiem przy zaworze VTEC.
    Błąd skasowałem ale po kolejnej jeździe zapalił się ponownie i tak kilka razy.

    2. Warsztat.
    Mechanik wymienił uszczelkę (OEM) oraz olej silnikowy z filtrem. Po odebraniu auta, jazda do domu i zapala się kontrolka check.
    Podłączenie skanera pokazuje ponownie błąd P1259. Powrót do warsztatu. Chłopaki mają nieco lepszy sprzęt OBD2 więc podłączamy i lipa. Brak modelu Stream.

    3. Autoelektryk.
    Z polecenia mechanika trafiam do autoelektryka posiadającego sprzęt do diagnostyki z OBD2. Odbyło się testowanie na postoju i podczas jazdy.

    - Test A na postoju – wszystkie parametry wydają się być w porządku. Pojawia się jeden błąd 22-04 VTEC system failure. Wpisując ten kod w net wyszło, że kod 22-04 to to samo co P1259, czyli sitko…

    - Test B – jazda (oczywiście check zgaszony). Na początku sprawdzanie cewek, sond lambda, itp. Wszystko jest w porządku.
    Teraz gaz w podłogę (zawór VTEC wg kompa otwarty), przy ok. 5000 obrotów zapala się check i odcinka. Dwa razy tak wyszło.
    Trzeci raz test z zapalonym check. Od ok 2200 obrotów zawór VTEC wg kompa otwarty i tak do odcinki na 3500 obrotów.

    - Wyniki – w momencie zapalenia checka stwierdzono mocne spadanie kątów zapłonu (jakoś tak). Podczas normalnej jazdy czujnik wału i czujnik wałka (są sprawne) wskazują na komputerze diagnostycznym 0 i 0. W momencie prawie jednoczesnym jak zapala się check, spadają kąty zapłonu i wyniki z czujnika wału oraz czujnika wałka wskazują 0 i 25, czasem 0 i 30.
    To tak jakby nagle wałek zaczął kręcić się szybciej niż wał, co jest niemożliwe!?
    Rozmyślania: może łańcuch rozrządu jest rozciągnięty, może krzywka-i VTEC w głowicy się wytarła-y, może zawór VTEC jest jakoś uszkodzony. A może olej silnikowy jest niewłaściwy – stosuję 5W30 od kupna niecały rok temu. Co było wcześniej nie wiem.

    - Szukanie przyczyny, kojarzenie faktów.
    Auto kupione niecały rok temu. Od początku jeździło normalnie. Do tej pory mój nalot ok 7,5 tys. km. Większość to jazda szosą, ekspresówką, autostradą, raczej dynamicznie.
    Od pewnego czasu:
    - auto trochę zamula, pow, 3500 obrotów, czuć lekkie spowolnienie zamiast jeszcze lepszego przyspieszenia (nie za każdym razem ale zdarza się)
    - układ wydechowy szczelny (sprawdzone), a przy każdym przyspieszaniu słychać w kabinie jakieś świszczenie, pierdzenie (podobny dźwięk jak w Dserii po zmianie kolektora na 4-2-1, taki może ciut metaliczny, sam już nie wiem)
    - skojarzyłem i już sprawdziłem, że na zimnym silniku auto dobrze przyspiesza do wyższych obrotów i nie zapala się check (pewnie olej jest gęstszy). Po rozgrzaniu silnika check zapala się nawet przy niskich obrotach.

    Trochę długi tekst ale opisałem wszystko, co wiem na teraz. A w sumie nie wiem co dalej robić? Jeżdżę teraz z checkiem do 3500 obrotów. Czasem go zgaszę, to jest w miarę normalnie, do czasu.

  2. #2
    Użytkownik Awatar Hunted
    Dołączył
    Jul 2014
    Imię
    Damian
    Auto
    HONDA
    Posty
    1,498

    Domyślnie

    U mnie bylo podobnie, okazało się ze piny w kostce dobrze nie zwierały przy zaworku vteca.

  3. #3
    Przyjaciel CKP
    Dołączył
    Jul 2004
    Imię
    Adam
    Auto
    Stream RN3 2,0
    Skąd
    Białystok
    Posty
    438

    Domyślnie

    Trzeba będzie sprawdzić. Pewnie może to mieć związek z mulastym przyspieszeniem.
    Wczoraj i dziś jeździłem i na razie check nie zapala się. Zagadka.

    03.05.2020
    Do dzisiaj check się nie zapala. Nie wiem o co chodzi, przestałem się zastanawiać.
    Co do układu wydechowego, to jest jakaś nieszczelność z którą muszę zrobić porządek.
    A auto raz jedzie dobrze raz słabiej, chyba TTTM.
    Ostatnio edytowane przez AdamCIV ; 03-05-20 o 20:26

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •