Pokaż wyniki od 1 do 1 z 1

Wątek: Swap D15B7 na D16Y8 - silnik nie pali

  1. #1
    Użytkownik
    Dołączył
    May 2014
    Imię
    Darek
    Auto
    Jakieś tam EJ2 :P
    Skąd
    Lbn/Lkr
    Posty
    8

    Domyślnie Swap D15B7 na D16Y8 - silnik nie pali

    Cześć !
    Zrobiłem swapa w swojej EJ2 w konfiguracji:
    ECU: P06 przerobione (obsługa VTEC, mapa d16y8)
    Kolektor ssący/wydechowy: D16Z6
    Aparat zapłonowy: TD-41U (D15B7)
    Kable ngk D16Y8
    Wiązka silnikowa D15B7 (obd1) + dołożony kabel pod obsługę VTEC (pin A4)
    Słupek + zawór VTEC: D16Y8

    Czytałem, że w takiej konfiguracji powinno to zagrać bez rzeźby z wiązką. Problem polega na tym, że silnik nie pali. W ogóle.
    Samo diagnostyka - błędów brak
    Paliwo jest, świece mokre
    Iskra jest na wszystkich 4 przewodach
    Rozrząd ustawiony na znaki. Góra: "UP" do góry, poziome znaki na równo z głowicą, dół: koło pasowe przez muszke i szczerbinke na obudowie widać GMP, a koło zębate pokrywa się ze znakiem na pompie oleju.
    Rozrusznik kręci jak szalony.

    Tak wygląda próba odpalenia: https://photos.app.goo.gl/bNt1fJDKqWnkc8LG9

    Ktoś robił podobny SWAP lub jest w stanie coś podpowiedzieć?
    Póki co, planuję żarówką sprawdzić kiedy jest iskra/w jakiej pozycji jest tłok..
    Ostatnio edytowane przez Drix ; 15-05-19 o 07:21

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •